Wednesday, February 27, 2013

SETTING MIKROTIK BAGI PEMULA : Bagian I

SETTING MIKROTIK BAGI PEMULA : Bagian I


Sebelum memulai, terlebih dahulu kita samakan persepsi :
1. Modem ADSL di ‘SET’ mode ‘BRIDGE’, jadi kalo masih mode ‘PPPoE’ silahkan di ‘RESET’ modemnya & setting ulang. Tutorial ini dikhususkan untuk ‘DIAL UP’ internet dari Mikrotik, bukan ‘DIAL UP’ dari Modem ADSL.
2. Silahkan ‘RESET’ Mikrotiknya bila masih baru atau menggunakan setting ‘DEFAULT’ bawaan Mikrotik. Caranya :
-          Pada Winbox Pilih Menu ‘New Terminal’ dan ketik :
system – (tekan enter) – reset - (tekan enter) – Pilih Menu ‘Y’
-          Reboot Mikrotik
3. Penulis menggunakan Winbox v2.2.16, bisa di download di SINI.
4. Penulis menggunakan Mikrotik RB750 sebagai bahan percobaan, diimplementasikan pada Mikrotik RB750 dan Mikrotik RB800. Tutorial ini bebas diterapkan pada beberapa jenis mikrotik.
5. Tutorial ini telah di Uji Coba pada Wandhy HotSpot Makassar jl. Bontoramba - Tamalanrea Makassar
Selanjutnya, kita mulai dengan Log In Winbox dan memilih Mac Address (Jangan IP Address) untuk koneksi ke Mikrotik.

CHANGE NAME INTERFACE
Pada Winbox Pilih Menu Interface
Klik [+] klik 2x ether1 Name=To_speedy1
Klik [+] klik 2x ether2 Name=To_Local
CHANGE IP ADDRESSES
Pada Winbox Pilih Menu New Terminal, ketik : 

/ip address
Copy-Paste kode berikut :
add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=To_Local
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=To_speedy1
CHANGE PPP – PPPoE Client
Pada Winbox Pilih Menu PPP – klik [+] - PPPoE Client
Tab General Name=pppoe-speedy1 Interfaces=To_speedy1
Tab Dial Out Service=internet User= ****01***2**@telkom.net (Username Speedy Anda) Password=(Password Speedy Anda) Profile=Default Checklist pada Pilih Menuan ‘Add Default Route & User Peer DNS’, Pilih Menuan Allow Checklist semua, OK.
CHANGE DNS
Pada Winbox Pilih Menu IP – DNS – Setting
Bila DNS Server  sudah muncul, tinggal memberi checklist pada Pilih Menuan ‘Allow Remote Requests’, OK
Gunakan juga DNS Server tersebut untuk PC Billing & PC Client Anda
CHANGE TCP/IP PC-BILLING / PC CLIENT
Setting terlebih dahulu PC/Komputer yang digunakan untuk proses instalasi mikrotik anda. Caranya :
Buka Control Panel – Network Connection – Local Area Connection – Klik kanan & Pilih Menu Properties – Internet Protocol (TCP/IP) – Properties.
Use the Following IP Address: IP Address = 192.168.0.2 Subnet Mask = 255.255.255.0 Gateway = 192.168.0.1
Use the Following DNS Server Addresses: Gunakan DNS Server & Alternatif DNS Server yang ada pada setting DNS Tadi.
Setting Mangle TCP/UDP Port
CHANGE TIME ZONE / ZONA WAKTU
Karena beberapa RouterBoard/Mikrotik tidak menggunakan Battere CMOS, agar zona waktu RouterBoard/Mikrotik berjalan normal maka harus kita setting.
Pada Winbox Pilih Menu System – NTP Client
Checklist Pilih Menuan ‘Enabled’, Mode=unicast Primary NTP Server & Secondary NTP Server diisi dengan DNS Server & Alternatif DNS Server yang ada pada setting DNS Tadi, OK
Pada Winbox Pilih Menu System – Clock
Time=(sesuaikan dengan zona waktu daerah anda) Date=(sesuaikan dengan tanggal terkini), Time Zone Name=Asia/Jakarta, OK.
CHANGE FIREWALL NAT
Pada Winbox Pilih Menu IP – Firewall – Tab NAT atau buka New Terminal dan ketik :
/ip firewall nat
add chain=srcnat src-address=192.168.0.0/24 out-interface=pppoe-speedy1 action=masquerade comment=”NAT from 192.168.0.0/24 output to To_speedy1”
add chain=srcnat src-address=192.168.0.2 out-interface=To_Local action=masquerade comment=” NAT from 192.168.0.2 output to to To_Local”
Sampai disini Anda seharusnya sudah bisa melakukan koneksi ke Internet, silahkan coba melakukan PING & Browsing
SETTING MIKROTIK BAGI PEMULA : Bagian II

CHANGE IP ADDRESS LIST
Mikrotik Indonesia telah menyediakan daftar IP Address yang diadvertise di Open IXP dan IIX, yang bisa didownload dengan bebas di URL: http://www.mikrotik.co.id/getfile.php?nf=nice.rsc. File nice.rsc ini dibuat secara otomatis di server Mikrotik Indonesia setiap jam, dan merupakan data yang telah dioptimalkan untuk menghilangkan duplikasi entri dan tumpang tindih subnet.
Cara Download :
Pada winbox Pilih Menu New terminal, copy paste code berikut :

/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc;

Selanjutnya ketik :

Import nice.rsc


Untuk War-NeT berbasis Game Online mungkin memerlukan tambahan daftar IP Address Game Online. Bisa didownload di URL : http://opikdesign.com/kios/tutorial_mikrotik/games_iix.rsc (Ijin dulu sama yang punya yah) atau bisa juga di URL : http://www.4shared.com/file/wcyfBoKF/games_iix.html.
Hasil download file games_iix.rsc silahkan di copy, buka Winbox – File – Paste. Kembali ke Winbox – New Terminal dan ketik :

Import games_iix.rsc

Pada Winbox Pilih Menu IP – Firewall – Tab Addresses List
Klik [+] Name=Local address=192.168.0.0/24

CHANGE FIREWALL FILTER RULES
Pada Winbox Pilih Menu New Terminal dan ketik :

/ip firewall filter

Copy dan paste kode berikut :

add chain=forward in-interface=To_speedy1 out-interface=to_local dst-address=192.168.0.0/24 action=accept comment="Allow All Access Client" disabled=no
add chain=input in-interface= To_speedy1 protocol=tcp dst-port=8291 action=accept comment="Allow Remote Winbox" disabled=no
add chain=input in-interface= To_speedy1 protocol=udp src-port=123 action=accept comment="Allow NTP Traffic" disabled=no
add chain=input in-interface= To_speedy1 protocol=udp src-port=53 action=accept comment="Allow DNS Traffic" disabled=no
add chain=input in-interface= To_speedy1 protocol=icmp action=accept comment="Allow Ping Traceroute Traffic" disabled=no
add chain=input in-interface= To_speedy1 connection-state=new action=add-src-to-address-list address-list=SPAM address-list-timeout=30m comment="IP Log In Decline" disabled=no
add chain=input in-interface= To_speedy1 action=drop comment=" Drop All Access is not allowed" disabled=no
add chain=input protocol=tcp dst-port=0-1055 action=drop comment="" disabled=no
add chain=input protocol=icmp action=drop comment="no ping" disabled=no

Buka lembar baru New Terminal, copy-paste kode berikut :

/ip service set ftp disabled=yes
/ip service set telnet disabled=yes
/ip service set www disabled=yes
/ip service set ssh disabled=yes
SETTING MIKROTIK BAGI PEMULA : Bagian III

CHANGE FIREWALL MANGLE
Sebelum pengaturan Mangle, yang nantinya berhubungan dengan setting ‘Simple Queue’, saya jelaskan terlebih dahulu mengenai TCP/UDP Port Game Online. Berikut beberapa TCP/UDP yang berhasil dikumpulkan dari beberapa artikel :

Port TCP Game Online :
- Zynga Poker : 843,9339
- SealOnline : 1818
- IdolStreet : 2001
- Tantra Online : 3010
- Atlantica : 4300
- RAN Online : 5105
- Zeus RO : 5121
- Fresh Ragnarok : 5126,5171
- WarRock : 5340-5352
- FastBlack : 6000-6001
- Dotta : 6000-6152
- Lineage2 : 7777
- X-SHOT : 7341-7350,7451
- WOW AMPM : 8085
- CrazyKart 2 : 9600
- CrazyKart : 9601-9602
- Grand Chase : 9300,9400,9700
- AVALON : 9376-9377
- Free Style : 10001-10011,40000,
- CrossFire : 10009,13008,16666,28012,
- DriftCity : 11011-11041
- Return Of Warrior : 10402
- Heroes Of Newearth Incatamers : 11031
- ECO Online : 12011 , 12110
- GetAmped : 13413
- Luna Online : 15000-15002
- Cabal Indo : 15001, 15002
- Runes Of Magic : 16402-16502
- Ayo Dance : 18901-18909
- Yulgang : 19000
- GhostOnline : 19101
- Rohan : 22100
- RF-Elven : 27780
- Perfect world : 29000
- Rose Online : 29200
- PointBlank : 39100,39110,39220,39190,49100

Port UDP Game Online :
- Free Style : 1293,1479,40040-40500
- DOTA : 6100-6152
- X-SHOT : 7777-7977,30000
- Grand Chase : 9401,9600
- Crazy Kart : 9600-9602
- CrossFire : 12020-12080,13000 – 13080
- PointBlank : 40000-40010
- 3 Kingdoms : 42051-42052
- Heroes Of Newearth Incatamers : 11100-11125,11440-11460

Urutan TCP Port untuk setting Mangle Mark Mikrotik :

TCP_1 : 843,1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777
TCP_2 : 7341-7350,7451,8085,9600,9601-9602,9300,9339,9376-9377,9400,9700,10001-10011
TCP_3 : 10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,
18901-18909,19000
TCP_4 : 19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100

Urutan UDP Port untuk setting Mangle Mark Mikrotik :

UDP_1 : 1293,1479,6100-6152,7777-7977,9401,9600-9602,12020-12080,30000,40000-40010
UDP_2 : 42051-42052,11100-11125,11440-11460

TCP/UDP diatas akan kita gunakan dalam setting Mangle dan Simple Queue.
SETTING MIKROTIK BAGI PEMULA : Bagian IV

CHANGE FIREWALL MANGLE

Pada Winbox Pilih Menu New Terminal dan ketik :

/ip firewall mangle

Copy Paste kode berikut (per 3 baris) :

add chain=prereouting protocol=tcp dst-port=843,1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 connection-mark=conn-GAMES_TCP_1 dst-address-list=Local src-address-list=0.0.0.0/0 action=mark-connection new-connection-mark=conn-GAMES_TCP_1 passthrough=yes comment=”Mark Incoming Connection from TCP_1 Port Games to Local”
add chain=prereouting protocol=tcp dst-port=843,1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 connection-mark=conn-GAMES_TCP_1 dst-address-list=0.0.0.0/0 src-address-list= Local action=mark-connection new-connection-mark=conn-GAMES_TCP_1 passthrough=yes comment=”Mark Outgoing Connection from Local to TCP_1 Port Games”
add chain=prereouting connection-mark=conn-GAMES_TCP_1 action=mark-packet new-packet-mark=packet-GAMES_TCP_1 passthrough=no comment=”Mark TCP_1 Port Games Packet”


add chain=prereouting protocol=tcp dst-port=7341-7350,7451,8085,9600-9602,9300,9339,9376-9377,9400,9700,10001-10011 connection-mark=conn-GAMES_TCP_2 dst-address-list=Local src-address-list=0.0.0.0/0 action=mark-connection new-connection-mark=conn-GAMES_TCP_2 passthrough=yes comment=”Mark Incoming Connection from TCP_2 Port Games to Local”
add chain=prereouting protocol=tcp dst-port=7341-7350,7451,8085,9600-9602,9300,9339,9376-9377,9400,9700,10001-10011 connection-mark=conn-GAMES_TCP_2 dst-address-list=0.0.0.0/0 src-address-list= Local action=mark-connection new-connection-mark=conn-GAMES_TCP_2 passthrough=yes comment=”Mark Outgoing Connection from Local to TCP_2 Port Games”
add chain=prereouting connection-mark=conn-GAMES_TCP_2 action=mark-packet new-packet-mark=packet-GAMES_TCP_2 passthrough=no comment=”Mark TCP_2 Port Games Packet”

add chain=prereouting protocol=tcp dst-port= 10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,19000 connection-mark=conn-GAMES_TCP_3 dst-address-list=Local src-address-list=0.0.0.0/0 action=mark-connection new-connection-mark=conn-GAMES_TCP_3 passthrough=yes comment=”Mark Incoming Connection from TCP_3 Port Games to Local”
add chain=prereouting protocol=tcp dst-port= 10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,19000 connection-mark=conn-GAMES_TCP_3 dst-address-list=0.0.0.0/0 src-address-list= Local action=mark-connection new-connection-mark=conn-GAMES_TCP_3 passthrough=yes comment=”Mark Outgoing Connection from Local to TCP_3 Port Games”
add chain=prereouting connection-mark=conn-GAMES_TCP_3 action=mark-packet new-packet-mark=packet-GAMES_TCP_3 passthrough=no comment=”Mark TCP_3 Port Games Packet”

add chain=prereouting protocol=tcp dst-port=19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100 connection-mark=conn-GAMES_TCP_4 dst-address-list=Local src-address-list=0.0.0.0/0 action=mark-connection new-connection-mark=conn-GAMES_TCP_4 passthrough=yes comment=”Mark Incoming Connection from TCP_4 Port Games to Local”
add chain=prereouting protocol=tcp dst-port= 19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100 connection-mark=conn-GAMES_TCP_4 dst-address-list=0.0.0.0/0 src-address-list= Local action=mark-connection new-connection-mark=conn-GAMES_TCP_4 passthrough=yes comment=”Mark Outgoing Connection from Local to TCP_4 Port Games”
add chain=prereouting connection-mark=conn-GAMES_TCP_4 action=mark-packet new-packet-mark=packet-GAMES_TCP_4 passthrough=no comment=”Mark TCP_4 Port Games Packet”

add chain=prereouting protocol=udp dst-port=1293,1479,6100-6152,7777-7977,9401,9600-9602,12020-12080,30000,40000-40010 connection-mark=conn-GAMES_UDP_1 dst-address-list=Local src-address-list=0.0.0.0/0 action=mark-connection new-connection-mark=conn-GAMES_UDP_1 passthrough=yes comment=”Mark Incoming Connection from UDP_1 Port Games to Local”
add chain=prereouting protocol=udp dst-port=1293,1479,6100-6152,7777-7977,9401,9600-9602,12020-12080,30000,40000-40010 connection-mark=conn-GAMES_UDP_1 dst-address-list=0.0.0.0/0 src-address-list= Local action=mark-connection new-connection-mark=conn-GAMES_UDP_1 passthrough=yes comment=”Mark Outgoing Connection from Local to UDP_1 Port Games”
add chain=prereouting connection-mark=conn-GAMES_UDP_1 action=mark-packet new-packet-mark=packet-GAMES_UDP_1 passthrough=no comment=”Mark UDP_1 Port Games Packet”

add chain=prereouting protocol=udp dst-port=42051-42052,11100-11125,11440-11460 connection-mark=conn-GAMES_UDP_2 dst-address-list=Local src-address-list=0.0.0.0/0 action=mark-connection new-connection-mark=conn-GAMES_UDP_2 passthrough=yes comment=”Mark Incoming Connection from UDP_2 Port Games to Local”
add chain=prereouting protocol=udp dst-port=42051-42052,11100-11125,11440-11460 connection-mark=conn-GAMES_UDP_2 dst-address-list=0.0.0.0/0 src-address-list=Local action=mark-connection new-connection-mark=conn-GAMES_UDP_2 passthrough=yes comment=”Mark Outgoing Connection from Local to UDP_2 Port Games”
add chain=prereouting connection-mark=conn-GAMES_UDP_2 action=mark-packet new-packet-mark=packet-GAMES_UDP_2 passthrough=no comment=”Mark UDP_2 Port Games Packet”

add chain=prereouting protocol=icmp connection-mark=conn-games_iix dst-address-list=Local src-address-list=games_iix action=mark-connection new-connection-mark=conn-games_iix passthrough=yes comment=”Mark Incoming Connection from Games Online to Local”
add chain=prereouting protocol=icmp connection-mark=conn-games_iix dst-address-list=games_iix src-address-list=Local action=mark-connection new-connection-mark=conn-games_iix passthrough=yes comment=”Mark Outgoing Connection from Local to Games Online”
add chain=prereouting connection-mark=conn-games_iix action=mark-packet new-packet-mark=packet-games_iix passthrough=no comment=”Mark Games Online Packet”

add chain=prereouting protocol=icmp connection-mark=conn-iix dst-address-list=Local src-address-list=nice action=mark-connection new-connection-mark=conn-iix passthrough=yes comment=”Mark Incoming Connection from IIX to Local”
add chain=prereouting protocol=icmp connection-mark=conn-iix dst-address-list=nice src-address-list=Local action=mark-connection new-connection-mark=conn-iix passthrough=yes comment=”Mark Outgoing Connection from Local to IIX”
add chain=prereouting connection-mark=conn-iix action=mark-packet new-packet-mark=packet-iix passthrough=no comment=”Mark IIX Packet”

add chain=prereouting protocol=icmp connection-mark=conn-intl dst-address-list=Local src-address-list=nice action=mark-connection new-connection-mark=conn-intl passthrough=yes comment=”Mark Incoming Connection from INTL to Local”
add chain=prereouting protocol=icmp connection-mark=conn-intl dst-address-list=nice src-address-list=Local action=mark-connection new-connection-mark=conn-intl passthrough=yes comment=”Mark Outgoing Connection from Local to INTL”
add chain=prereouting connection-mark=conn-intl action=mark-packet new-packet-mark=packet-intl passthrough=no comment=”Mark INTL Packet”
SETTING MIKROTIK BAGI PEMULA : Bagian V

CHANGE SIMPLE QUEUE
Pengaturan simple queue ini yang menentukan pembagian Bandwidth Management. Disini saya menggunakan ISP Speedy Paket Eksekutif (2Mbps) dan setelah saya test di speedtest.net, pada pagi, siang, dan malam hari, kecepatan rata-rata pada koneksi IIX yang saya peroleh :

Download Speed = 1.70Mb/s (1750kbps)
Upload Speedy = 0,50Mb/s (500kbps)

Sedangkan kecepatan rata-rata pada koneksi internasional:

Download Speed = 1,30 Mb/s (1100kbps)
Upload Speed = 0,30Mb/s (300kbps).


Pengaturan bandwidth per client harus berdasarkan rumus, namun belum tentu berdasarkan jumlah client/komputer yang ada, tetapi perlu diperhitungkan berdasarkan jumlah client/komputer yang hidup secara bersamaan. Tiap client mendapatkan bandwidth terendah sebesar bandwidth rata-rata yang diperoleh dari ISP/Provider dibagi dengan jumlah unit client yang hidup secara bersamaan. Selanjutnya untuk batas bandwidth tertinggi tiap client diambil dari bandwidth terendah dari tiap client dikalikan batas atas bandwidth dari ISP/Provider, tetapi agar lebih aman diambil maksimal setengah dari bandwidth ISP/Provider. Rumus :

Limit At per Client = [Bandwitdh Download ISP] / [Jumlah PC Client]

Maksimal Limit = [Limit At] x 2

Sebagai contoh, saya mempunyai 22 client/komputer, diasumsikan jumlah client yang hidup secara bersamaan adalah 17 client/komputer, kecepatan koneksi IIX sebesar 1700kbps/500kbps, maka untuk setiap client/komputer akan dibuatkan 1 rule queue dengan Limit At : 1700 / 17 = 100kbps (Download) dan Limit At : 500 / 17 = 29,41kbps (Upload). Sedangkan untuk koneksi internasional kecepatan koneksi sebesar 1300kbps/300kbps dibuatkan rule queue dengan Limit At : 1300 / 17 = 76,5kbps (download) dan Limit At : 300 / 17 = 17,65kbps

Silahkan berinovasi dengan kecepatan Download/Upload Speed rata-rata koneksi IIX dan Internasional ISP/Provider anda, dengan cara melakukan test bandwidth di speedtest.net pada Pagi (Jam Sepi), Siang (Jam Sibuk) dan Malam Hari (Jam Sedang), baru kemudian anda ambil rata-rata kecepatan Download/Upload Speed koneksi IIX dan Internasional ISP/Provider anda. Jangan dijadikan patokan pengaturan bandwidth milik saya.
SETTING MIKROTIK BAGI PEMULA : Bagian VI

CHANGE SIMPLE QUEUE

Kita mulai dengan membuat Parent – Sub-Parent – Sub-Child-Parent Bandwidth Management.

Parent
Pada Winbox Pilih Menu Queue – Simple Queue, atau Pilih Menu New terminal dan ketik :

/queue simple

Copy – Paste kode berikut :

add name="INTERNET" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix,packet-iix,packet-intl direction=both priority=1 queue=default-small/default-small limit-at=500k/1700k max-limit=500k/1700k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small


Sub-Parent
/queue simple

Copy – Paste kode berikut :


add name="PAKET GAME ONLINE" dst-address=0.0.0.0/0 interface=all parent=INTERNET packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=2 queue=default-small/default-small limit-at=250/850k max-limit=500k/1700k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="PAKET IIX" dst-address=0.0.0.0/0 interface=all parent=INTERNET packet-marks=packet-iix direction=both priority=4 queue=default-small/default-small limit-at=250k/850k max-limit=500k/1700k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="PAKET INTL" dst-address=0.0.0.0/0 interface=all parent=INTERNET packet-marks=packet-intl direction=both priority=6 queue=default-small/default-small limit-at=150k/650k max-limit=300k/1300k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
SETTING MIKROTIK BAGI PEMULA : Bagian VII

Sub-Child-Parent (PAKET GAME ONLINE)

/queue simple

Copy – Paste kode berikut :

add name="Billing - PAKET GAME ONLINE" target-addresses=192.168.0.2/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client01 - PAKET GAME ONLINE" target-addresses=192.168.0.3/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small


add name="Client02 - PAKET GAME ONLINE" target-addresses=192.168.0.4/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client03 - PAKET GAME ONLINE" target-addresses=192.168.0.5/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client04 - PAKET GAME ONLINE" target-addresses=192.168.0.6/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client05 - PAKET GAME ONLINE" target-addresses=192.168.0.7/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client06 - PAKET GAME ONLINE" target-addresses=192.168.0.8/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client07 - PAKET GAME ONLINE" target-addresses=192.168.0.9/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client08 - PAKET GAME ONLINE" target-addresses=192.168.0.10/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client09 - PAKET GAME ONLINE" target-addresses=192.168.0.11/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client10 - PAKET GAME ONLINE" target-addresses=192.168.0.12/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client11 - PAKET GAME ONLINE" target-addresses=192.168.0.13/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client12 - PAKET GAME ONLINE" target-addresses=192.168.0.14/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client13 - PAKET GAME ONLINE" target-addresses=192.168.0.15/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client14 - PAKET GAME ONLINE" target-addresses=192.168.0.16/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client15 - PAKET GAME ONLINE" target-addresses=192.168.0.17/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Unknown - PAKET GAME ONLINE" target-addresses=192.168.0.0/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=8 queue=default-small/default-small limit-at=8/8 max-limit=8/8 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
SETTING MIKROTIK BAGI PEMULA : Bagian VIII

Sub-Child-Parent (PAKET IIX)

/queue simple

Copy – Paste kode berikut :

add name="Billing - PAKET IIX" target-addresses=192.168.0.2/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client01 - PAKET IIX" target-addresses=192.168.0.3/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small


add name="Client02 - PAKET IIX" target-addresses=192.168.0.4/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client03 - PAKET IIX" target-addresses=192.168.0.5/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client04 - PAKET IIX" target-addresses=192.168.0.6/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client05 - PAKET IIX" target-addresses=192.168.0.7/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client06 - PAKET IIX" target-addresses=192.168.0.8/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client07 - PAKET IIX" target-addresses=192.168.0.9/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client08 - PAKET IIX" target-addresses=192.168.0.10/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client09 - PAKET IIX" target-addresses=192.168.0.11/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client10 - PAKET IIX" target-addresses=192.168.0.12/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client11 - PAKET IIX" target-addresses=192.168.0.13/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client12 - PAKET IIX" target-addresses=192.168.0.14/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client13 - PAKET IIX" target-addresses=192.168.0.15/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client14 - PAKET IIX" target-addresses=192.168.0.16/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client15 - PAKET IIX" target-addresses=192.168.0.17/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Unknown - PAKET IIX" target-addresses=192.168.0.0/24 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=8 queue=default-small/default-small limit-at=8/8 max-limit=8/8 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
SETTING MIKROTIK BAGI PEMULA : Bagian IX

Sub-Child-Parent (PAKET INTL)

/queue simple

Copy – Paste kode berikut :

add name="Billing - PAKET INTL" target-addresses=192.168.0.2/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client01 - PAKET INTL" target-addresses=192.168.0.3/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small


add name="Client02 - PAKET INTL" target-addresses=192.168.0.4/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client03 - PAKET INTL" target-addresses=192.168.0.5/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client04 - PAKET INTL" target-addresses=192.168.0.6/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client05 - PAKET INTL" target-addresses=192.168.0.7/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client06 - PAKET INTL" target-addresses=192.168.0.8/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client07 - PAKET INTL" target-addresses=192.168.0.9/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client08 - PAKET INTL" target-addresses=192.168.0.10/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client09 - PAKET INTL" target-addresses=192.168.0.11/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client10 - PAKET INTL" target-addresses=192.168.0.12/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client11 - PAKET INTL" target-addresses=192.168.0.13/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client12 - PAKET INTL" target-addresses=192.168.0.14/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client13 - PAKET INTL" target-addresses=192.168.0.15/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client14 - PAKET INTL" target-addresses=192.168.0.16/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client15 - PAKET INTL" target-addresses=192.168.0.17/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Unknown - PAKET INTL" target-addresses=192.168.0.0/24 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=8 queue=default-small/default-small limit-at=8/8 max-limit=8/8 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

Salam Semuanya - Semoga Bermanfaat
 
Bambang Cahyadi © 2011